blob: 77cc8a1a31b68636402cd6007c7e91c21abf0eaa [file] [log] [blame] [raw]
#!/bin/sh
set -e
case "$1" in
configure)
if dpkg --compare-versions "$2" lt 1.4.1; then
cp /etc/nginx/naxsi-ui.conf.1.4.1 /etc/nginx/naxsi-ui.conf
fi
;;
abort-upgrade|abort-remove|abort-deconfigure)
;;
*)
echo "postinst called with unknown argument \`$1'" >&2
exit 1
;;
esac
#DEBHELPER#
exit 0